Theme Compatibility

Hi, I am copying over the notes from my developer who is integrating the plugin with the site we are working on. He says….

 

GWP state “Note: Some theme remove default woocommerce hooks that why it’s may not work each theme. For theme compatibility please open a ticket.”

So…

“We are using Shopkeeper theme at https://dandybrooks.com/, and we can’t see swatch on the frontend! can you pls let us know which compatibility issue we may face”

Ahmed Ehsaan

Hi Christopher,

Download this file: https://www.dropbox.com/s/fo6tv3kfkrbtkg4/woocommerce.zip?dl=0 and unzip it inside your child theme.

Check this guideline: https://www.useloom.com/share/22b098d2febe40f6889a07e1dbb458db

Thank You