php version 5.3.

Diego Oviedo

Hi there,

I been having issues with this plugin after update, cause my hosting php version is 5.3

What can i do to solve visual?

Ahmed Ehsaan

Hi Diego,

Check here: https://docs.woocommerce.com/document/server-requirements/

5.6 is the system requirement of WooCommerce.

Thank you