Unable to select variants

Thew last two days I have not been able to select variants for any product (and therefore can’t add to cart). Products with no variants add fine. I have tried updating the plugin, but get an error that says it’s already at the latest version (even though it says an update is available).

 

Examples:

 

Not working:

https://millineryhub.com.au/product/giant-poly-hat-w-shallow-crown/

Working:

https://millineryhub.com.au/product/capeline-braid-poly-and-crin-navy-11cm/

Golam Kibria

Hi Lindsay,

Please get the latest premium plugin from here. Then try clearing cache.

Also, can you please give us temporary admin access to your site? We’ll try to investigate the issue for you.

You can add new users by going to Users > Add New set the user and password for us, set the role to admin, and set the info here.

And add your site URL, login username, and password in the site login area. Follow this guideline: https://www.useloom.com/share/27c1f2ac633c4060b2da883d946107d7

Hope to hear from you soon!

Hi Golam,

 

The update seems to have fixed it. I’ll let you know it it has not.

I granted you access when I wrote the ticket.

Golam Kibria

Hi Lindsay,

Do you have any issues now?

Can I close the ticket?

Thank You