We’re locked at home because of covid-19, but working to support your business.
We apologize if you face any delay to get support response.
Stay safe and take care of your family and yourself.

Variation Swatches for WooCommerce – breaking the site

Hi Guys,

We have Pro – but when the free version is active it breaks the site’s template.

This is how the desktop page should look…

Screen Shot 2020-07-28 at 10.28.22 pm.png

BUT when Free is running it breaks and it look like this… (which is not the Mobiel version as it is still showing the desktop menu not hamburger)

Screen Shot 2020-07-28 at 10.34.55 pm.png

 

Shamser Suzon

Hi Invisible Ink Pty Ltd,

Could you record me reproducing your issue using tool like this? https://www.useloom.com
It helps me to quickly figure out issue and squash it with immediately.

Thank you

HI Guys – my client is starting to hammer me about this issue – if you can help me out that’s be appreciated! Thansk

Shamser Suzon

Hello Invisible Ink Pty Ltd,

Please, update your theme to the latest version and check if the problem solved or not: http://prntscr.com/tu8wus

If it doesn’t solve the problem then please kindly do a plugin compatibility check by doing these steps to identify the error :

=> Deactivate all of your additional plugins except WooCommerce and WooCommerce Variation Swatches Plugin.

=> See if the problem persists. If the problem resolved, you can tell which plugin might be the culprit of this error by activating your additional plugins one by one.

Looking forward to hearing from you soon.

Thank you

Shamser Suzon

Hello Invisible Ink Pty Ltd,

Okay, let me know.

Thanks

Hi – we did the plugin deactivation test – and it is “Kadence WooCommerce Extras” plugin which is the conflict.

This plugin is an add-on to the theme and allows us to make edits to the Woo pages to layout the product page differently etc.

Your suggestions for what next is appreciated – and you have the login still to access the site.

Thanks in advance for your help with this.

hi Guys – I put in a ticket with the Theme people about their “Woo Commerce Extras”- and they had a basic swatch option there too – i have disabled that functionality as the two variation swatches was the conflict.

Thank you for your help with this – it is solved now – thanks!