We’re locked at home because of covid-19, but working to support business.
We are apologize if you face any delay to get support response.
Stay safe and take care of your family and yourself.

Swatches go missing

Hello Support;

We have a site at www.cdsscrubs.com. If you go to the 15108 – Carhartt Ripstop Men’s Solid Utility Top – https://cdsscrubs.com/product/54108-carhartt-ripstop-mens-solid-utility-top/ – you can select a size, select a color, select your embroidery options, and then Add to cart. Everything works as it should.

If you go to 4743 – Cherokee WW Core Stretch Men’s V-Neck Top – https://cdsscrubs.com/product/4743-cherokee-ww-core-stretch-mens-v-neck-top/ – when you click on a size or a color, all of the images of all of the sizes and colors disappear from the screen. If you click on Clear, nothing happens – except the Clear link then also disappears. Because you did not choose all of the Product Options, the “Add to cart” button is greyed out. If you try to click on the Add to cart button, you get an error telling you to Please select some product options before adding this product to your cart.

Any suggestions?

Thanks

 

Tanvirul Haque

Hi William,

Can you please give us a temporary admin access to your site? We’ll try to investigate the issue for you.

You can add new users by going to Users > Add New set the user and password for us, set the role to admin and set the info here.

And add your site URL, login username, and password in the site login area. Follow this guideline: https://www.useloom.com/share/27c1f2ac633c4060b2da883d946107d7

Hope to hear from you soon!

Thanks

Hello Tanvirul;

I have created the new Admin and attached that info.

Thank you for your help. Please let me know if there is anything that you need.

Bill

Shamser Suzon

Hello William Robeson,

Please, update your plugins to the latest version. Free – 1.0.78 & Pro – 1.0.47

The issue should be fixed.

Let me know how it goes. Thanks

 

Hello Shamser;

I did the upgrade. The plugin shows that it is 1.0.47.

But the issue is still there.

I’ve cleared my cache. I’ve tried it in a new private / incognito window. The issues is still there.

What do we do next?

Thanks

Bill

Tanvirul Haque

Hello William Robeson,

Your site access credential is not working, could you please check again.

Thanks

Hello Support;

The site still does not work. Same issue.

I reset the password. If you are not careful, if you copy and paste the username you will get a blank “whitespace” at the beginning of the username.

Having said that, with the reset of the password I was just now able to log in with those credentials.

If you need to load a version of the plugin to test it, please do so. We have a backup. Besides, the site isn’t working. What can we break?

Thanks for your help.

Bill

Tanvirul Haque

Hello William Robeson,

You are using the very old pro version of variation plugin https://prnt.sc/rmarrk

Please, update your variation pro plugins to the latest version and check. Pro – 1.0.47

Thank you

Hello Tanvirul;

I must be losing it. I downloaded the new file woo-variation-swatches-pro.zip version 1.0.47.

I then installed that file using Add New, But the version is still 1.0.31.

I don’t have access to FTP.

If I deactivate and delete the current 1.0.31 version of Woo Variation Swatches Pro and then load the zip file for the 1.0.47 version, will I lose any of the swatches?

I seem to remember that I did that once, lost all of the swatches, and had to go back in to every single product and reset everything.

Please give me some advice.

Thanks

Bill

Tanvirul Haque

Hello William Robeson,

Please make a backup your full site then delete only the PRO version, remember not the free version.

Thanks

Hello Tanvirul;

That did it. It seems to be working and the version of Pro is 1.0.47,

Thank you for your help.

Bill

Tanvirul Haque

Hello William,

I am marking this ticket as resolved.

Thanks