Hi

After seeking by myself about a very slow loading of my shop when youre plugin is activated, i come to you to found some answer, i upgrade my server offer and clean all my db. Add a cache/auptimizer plugin but even with it product take at least 1 minutes to load. Withou our plugin loading is good.

Could you help me please i don’t know how to fix it ?

Best regards

Shamser Suzon

Hi ALEXANDRE,

Please, give me a product page URL as example so that I can check.

Also, can you please give us temporary admin access to your site? We’ll try to investigate the issue for you.

You can add new users by going to Users > Add New set the user and password for us, set the role to admin and set the info here.

And add your site URL, login username, and password in the site login area. Follow this guideline: https://www.useloom.com/share/27c1f2ac633c4060b2da883d946107d7

Hope to hear from you soon!

Hi,

I’ve added what you need on the site info of the ticket. telle me if you need everything else.

Thank You for your reply hope you’ll help me to fix it.

Shamser Suzon

Hi ALEXANDRE MULLER,

Could you record me reproducing your issue using tool like this? https://www.useloom.com
It helps me to quickly figure out issue and squash it with immediately.

Thank you

Hi,

https://www.loom.com/share/d1414ee3197b43719a6826daf45b8b5e

This is a video that i made almost 2 months later with the issue that i’m talking about. Try everything to fix it but i can’t find what is wrong except the fact that the issue is only present when youre plugin is activated.

I told on a older ticket to your service that the problem wasn’t here before your october update (everything was fine before this update). but i dont remember the number version of your plugin.

Thank You for your reply

Ahmed Ehsaan

We’ve deactivated our plugins. From where it’s coming: https://www.loom.com/share/f8c2426a682f4438a9beb050770da480

 

I’m sorry but i don’t understand exactly what is causing this trouble could you help me with a short explaination of what you find out ? Why this problem of loading appears only when you’re plugin is activated ?

Thank You

Ahmed Ehsaan

If it can’t help, we can refund.

By the way, I can’t login to your site: https://www.loom.com/share/1618bc566f9e41429a0f31c6ff188354

Do you have Skype?

Hi,

I’m Sorry About that, i accept to be refund. Just tell me how to proceed.

No i don’t use skype but i can create an account to use it.

Thank You

Ahmed Ehsaan

You can get refund from us anytime when it won’t work as expected.

If you want to get fix, create an account and add me: [email protected]

And schedule a meeting so that we can sit to gather to fix it.

Thank you

Ahmed Ehsaan

We’ve refunded! Hopefully, we can help you in future.