dan m

Not sure what has happened, but it dosnt look like any style sheet is being used for the gallery.

Summery column is down the bottom and main image if full width and thumbs below each other.

this was all working before but i can’t remember what might have changed as iv not looked at it for ages until now i see this.

any idea ?

Ahmed Ehsaan

Hi dan,

Can you please give us a temporary admin access to your site? We’ll try to investigate the issue for you.

You can add new users by going to Users > Add New set the user and password for us, set the role to admin and set the info here.

And add your site URL, login username, and password in the site login area. Follow this guideline: https://www.useloom.com/share/27c1f2ac633c4060b2da883d946107d7

Hope to hear from you soon!

dan m

Hi Ahmed, thanks for getting back in touch so quick. i’ve updated the SiteAccess above with login details.

let me know if anything else.

 

 

Ahmed Ehsaan

Hi dan,

Thanks for reaching us. We are sorry for your inconvenience.

Could you send us the latest version of the theme that you are using on your site. We’ll try to investigate your issue installing your theme on our local setup.

You can upload the theme file in Dropbox or Google drive and send the download link here directly.

Looking forward to hearing from you soon.

Thank you

dan m

Iv add the theme download link to ‘Additional Info’.

I like i said before this has all been working fine for the past 3/4 months since iv started using it.

thanks again

 

Ahmed Ehsaan

Hi dan m,

Please kindly do a plugin compatibility check by doing these steps to identify the error :

=> Deactivate all of your additional plugins except WooCommerce and WooCommerce Variation Swatches Plugin.

=> See if the problem persists. If the problem resolved, you can tell which plugin might be the culprit of this error by activating your additional plugins one by one.

Looking forward to hearing from you soon.

Thank you

dan m

Am still not having any luck in finding the issue, iv deactivate all plugins but the ones needed (as attached img) iv tried deactivating WPML as well but this didnt help either.  

Ahmed Ehsaan

I need to run deep inspection. Is there any staging copy of this site?

dan m

We are currently moving the site to a new server provider.

I don’t have a staging site but once the move is done i can set one up.

I am still lost to how this has stopped working…

 

Shamser Suzon

Hello dan m,

Okay, when the staging site is ready, please let us know.

Thanks

dan m

Hi, staging site done i’ve added details above.

Looking forward to hearing from you soon, hopefully find the issue easily!

dan m

Hi have you manage to take a look at the issue yet ?

looking forward to hearing from.
thanks again.