If I use the default of 30 for Gallery Width on large devices, the gallery is HUGE with parts of multiple images.  See one of the uploads.

Only if I use very small numbers like 10-20 it does not do this, but then the images are too small. There is also a huge space between the gallery and text to the right on the page. It looks ok on smartphone but terrible on a PC screen.

 

24.jpg30.jpg

Shamser Suzon

Hi Steven,

Can you please give us a temporary admin access to your site? We’ll try to investigate the issue for you.

You can add new users by going to Users > Add New set the user and password for us, set the role to admin and set the info here.

And add your site URL, login username, and password in the site login area. Follow this guideline: https://www.useloom.com/share/27c1f2ac633c4060b2da883d946107d7

Hope to hear from you soon!

I have country blocking on – please tell me where you will access from so I can allow that. Also the image here shows the 2 variations that have  multiple images – and the problem.

 

 

I updated the ticket with the admin login information.

I added access for Bangladesh – I think that is where you are, and I think you had admin access to the site once before for the swatches plugin.

I don’t see the image that I tried to add twice. The other variation with more than one image is with the blue and green swatch for “Cozy Soft Wool”  Same problem.

I’m sorry if there is a login problem. I used the link that you sent to me (wp-admin) as it resolved to wp-login. I unblocked access from Bangladesh (was that correct?). And I created a new admin user and gave you the ID and password. I am here ready to help you get in if you still have problems.

I really need these multiple images to work. The further changes I want to make on my site have been on hold for 3 days now hoping to resolve this.

Shamser Suzon

Hi Steven Jacoby,

Thank you for reaching out to us. Please kindly do a plugin compatibility check by doing these steps to identify the error :

=> Deactivate all of your additional plugins except WooCommerce and WooCommerce Variation Swatches Plugin.

=> See if the problem persists. If the problem resolved, you can tell which plugin might be the culprit of this error by activating your additional plugins one by one.

Looking forward to hearing from you soon.

Thank you

I deactivated all but Woocommerce and Variation swatches. No problem. I still saw multiple images I had loaded before even though Additional Variation Images Gallery for WooCommerce was not active.

 

I then added baack my WP Cerber security. No problem.

 

Then I reactivated Additional Variation Images Gallery for WooCommerce and the problem returned.

 

Only those plugins are active right now.

You may have noticed that an additional (partial) image shows up for variations that don’t have more than one image.  See the attachment.

I previewed another theme and the problem stopped. So I reached out to the Overlay them developer (Kaira) to see if they have any ideas.

Shamser Suzon

Hello Steven Jacoby,

Okay, I believe, they can provide a fix of the theme conflict. Let me know the outcome from them.

Thanks

I am setting up a new site with only your plugins and that theme on it – can I use the same variation images license there?  That way I can be sure that no other problems on my site are causing this.  it will be littlelambzzz.com

Shamser Suzon

Hello Steven Jacoby,

No need to put the license. Not so necessary here indeed.

What you theme support team said?

Thanks

The theme developer sent me some additional CSS that fixed the problem, and will be incorporating this into their next release.  I assume this is only has meaning for their theme but here it is:

 

.single-product div.product {
display: block;
}

SO all is well now.  THanks.  You can close this out.