We’re locked at home because of covid-19, but working to support your business.
We apologize if you face any delay to get support response.
Stay safe and take care of your family and yourself.

Default attribute dong get the bold rectangle if the attribute name has a space or ” in the name

Hi,

As the subject explain, I’m facing the problem that I can’t find a way to show the bold rectangle around my default attribute when there’s a space in the name of that attribute. With some test I also realized it doesn’t work also if there’s a ‘ ” ‘. Once the person selected of of the variation, then the bold rectangle appears.

Capture 1 shows the product Color beige, Dimension ¾” x ¾” and quantity 25, but the dimension is not surrounded by the bold rectangle. (These are my 3 default attribute assigned)

Capture.JPG

Capture 2 shows that the rectangle around ¾” x ¾” appears right after I reselect the color beige or any other selection I would make.

Capture2.JPG

 

Thank you

Kris

Shamser Suzon

Hi Kristophe,

Can you please give us a temporary admin access to your site? We’ll try to investigate the issue for you.

You can add new users by going to Users > Add New set the user and password for us, set the role to admin and set the info here.

And add your site URL, login username, and password in the site login area. Follow this guideline: https://www.useloom.com/share/27c1f2ac633c4060b2da883d946107d7

Hope to hear from you soon!

Sorry I don’t feel comfortable about giving admin access to my site. I could make the testing for you if you guide me thru.

Thx

Shamser Suzon

Hello Kristophe Primeau,

Okay, make a test platform and share the admin access with me.

Thanks