View not updating to Variation

Evan Kossman

Hi there,

I am currently testing out your Variation Swatches plugin, and have been experiencing an issue. The image preview does not update to reflect the variations chosen. If you go to this link – aexos.ca/product/halo – you will see that the image does not move when choosing colour or style. Before, when using the default built-in variation setup, when you changed colour from Black to White, the image would snap to the third image (the white variant of our product). Is this a common occurrence and if so, how does one fix it?

Thanks,

Evan

Ahmed Ehsaan

Hi Evan,

Can you please give us a temporary admin access to your site? We’ll try to investigate the issue for you.

You can add new users by going to Users > Add New set the user and password for us, set the role to admin and set the info here.

And add your site URL, login username, and password in the site login area. Follow this guideline: https://www.useloom.com/share/27c1f2ac633c4060b2da883d946107d7

Hope to hear from you soon!

Evan Kossman

Hi Ahmed,

In the most respectful way, I  am not particularly comfortable giving admin access to someone I don’t know. Is there a way we can set up a time to do a screen share, and we can walk through what is going on?

Cheers,

Evan

Evan Kossman

Hi Ahmed,

As requested, I tried to recreate the issue by installing my theme and a couple of the plugins I use, but to no avail. It works on your platform, although it is using the full functionality of your plugin, while mine is the basic free version. Not sure how best to proceed.

Cheers,

Evan

Ahmed Ehsaan

Hi Evan Kossman,

Could you record me reproducing your issue and show me your settings using tool like this? https://www.useloom.com
It helps me to quickly figure out issue and squash it with immediately.

Thank you