plugin causing trouble with menu

Angie Miller

Hi, so I have figured out that the premium version and the regular version when both are turned on the menu on my site gets messed up. When I turn off the regular and only have premium or vice versa it works. However, I can’t do all that I need to do to set up my swatches for my products. Do you have any suggestions or is this normal?

Also, this product http://partnershipsalesllc.com/product/certificate-covers/ only shows the name of the color instead of the image for the swatch portion. This worked fine before upgrading to the premium version….???? The image changes when you scroll over the name, but it use to show the swatch image instead of saying black-… it was a black square (picture)…same for the other colors.

Thanks,

Angie

 

Shamser Suzon

Hello Angie Miller,

Hi, so I have figured out that the premium version and the regular version when both are turned on the menu on my site gets messed up. When I turn off the regular and only have premium or vice versa it works. However, I can’t do all that I need to do to set up my swatches for my products. Do you have any suggestions or is this normal?

Could you record me reproducing your issue using tool like this? https://www.useloom.com
It helps me to quickly figure out issue and squash it with immediately.

 

Also, this product http://partnershipsalesllc.com/product/certificate-covers/ only shows the name of the color instead of the image for the swatch portion. This worked fine before upgrading to the premium version….???? The image changes when you scroll over the name, but it use to show the swatch image instead of saying black-… it was a black square (picture)…same for the other colors.

It seems like your swatch type is selected as BUTTON here. Could you please make it IMAGE as like before?

 

Thank you

Shamser Suzon

Hi Angie Miller,

Thank you for reaching out to us. Please kindly do a plugin compatibility check by doing these steps to identify the error :

=> Deactivate all of your additional plugins except WooCommerce and WooCommerce Variation Swatches Plugin.

=> See if the problem persists. If the problem resolved, you can tell which plugin might be the culprit of this error by activating your additional plugins one by one.

Looking forward to hearing from you soon.

Thank you

Angie Miller

Hi,

I have tried that… It is how I figured out that these two plugin conflict.

I first did it by turning them all off and gradually turned them on. Then I have done it your way and turned everything but these two on.

Something between these two is causing a conflict with my menu.

Please help.

Thanks,

Angie

 

Shamser Suzon

Hello Angie Miller,

I have found that you are using the Page Transition effect in your Bridge theme. For your kind info, Bridge theme has cissue with many other plugins due to their Page Transition effect. You can check their ticket platform quries.

I have disabled this effect and now everything works fine with the swatches plugins. If this is not a mandatory need for you then I would like to suggest you not to use this effect. Not only our plugin, it may cause compatibility issue with any other plugin of your site.

Let me know your thoughts.

Thanks

Angie Miller

Ok. Great to know! Thank you!

I do have another question about the image not changing in the catalog mode when I have different colors set. Once upon a time it worked, but even after redoing it it still doesn’t work. I thought it might be related to the plugin conflict, but it appears that it is still not working. Do I need to open a separate ticket or can we just proceed from here?

If we can use this thread then I’m going to explain.

On this page: http://partnershipsalesllc.com/product/certificate-covers/

you will see the image for the various colors on the right, but when you roll over only the hover type shows the color, and the the large image doesn’t change. Also, the choices for grain are all missing.

Please advise.

Thanks,

Angie

 

Angie Miller

Ok. Yes! Thank you.

One more thing – is it possible for the smooth color to be selected separately from the grain color? Right now I have to choose (for example) both greens (smooth and grain) to get the image to change. They really should have different images, but I couldn’t figure out how to do that. If they pull from the same image it is ok, but I need the customer to be able to select green smooth and see green and then be able to select a grain attribute and see that color without selecting both at the same time. Let me know. Thanks!

 

Shamser Suzon

Hello Angie Miller,

Currently, this is not possible.

Thanks

Angie Miller

Ok. Thanks. I ended up creating separate product pages. I think this may be ok. I hope my client agrees…

 

Can the attributes be in a different order? I tried moving them on the attributes listing page, but then when I go to the product page they are back in alphabetical order. Am I missing a check box somewhere?

 

Thanks,

Angie

Shamser Suzon

Hello Angie Miller,

Doing the custom order of the attributes, is wooCommerce default feature. You can do Google on this. 🙂

Can I close the ticket now, Sir?

Thanks