Plugin Not Working

Hi There,

the plugin is not working on my website, probably due to theme incompatibility.

The website is https://www.strom-clothing.com.

I’m using Bridge theme of Qode. (https://themeforest.net/item/bridge-creative-multipurpose-wordpress-theme/7315054)

Kind regards,

Simon.

 

Ahmed Ehsaan

Hi Kristof,

Thanks for reaching us. We are sorry for your inconvenience.

Could you send us the latest version of the theme that you are using on your site. We’ll try to investigate your issue installing your theme on our local setup.

You can upload the theme file in Dropbox or Google drive and send the download link here directly.

Looking forward to hearing from you soon.

Thank you

Hi Shamser,

I followed the instructions, unfortunatly this still does not work…

Can you please take a look?

Shamser Suzon

Hello Kristof Buelens,

Your WP login detail is not working.

Thanks

This is weird because the user is still active,

I’ve reset the pw to: 60mlLNh79uhdHRVtdgFl!S*N

If this still does not work please create an account on: https://strom-clothing.com/my-account so I can give this account admin acces.

Kind regards,

Simon

Shamser Suzon

Hello Kristof Buelens,

I can see, you are using a very older version of wooCommerce. Please, update it and check if the problem persists or not.

Looking forward to hear from you soon.

Thanks

I Have updated woocommerce from 3.5 to 3.6.5 (latest version) but the problem still persists…

Kind regards,

Simon

Shamser Suzon

Hello Kristof Buelens,

I have investigated your issue and couldn’t solve it yet.

On the other hand, you have done some mistakes in the settings and that’s why your swatches were not displaying even in the product detail page. Please, check this: https://www.loom.com/share/fe820d5cf03b40f8a0112ef6c64c748f

Now, it’s working in the product detail page. The shop/archive/category page issue is still there.

I will investigate the issue by setting it up in my local server and let you know the outcome.

Thanks