WooCommerce Variation Swatches – Starter loop gallery

Hi, I have a problem with a WooCommerce Variation Swatches – Starter pligin . When the product gallery is active, the loop goes.

Video

https://www.loom.com/share/9a2fdb0b8bb145dab71738bab5a2e8a5

 

Ahmed Ehsaan

Hi Maria Rosa,

Could you disable our plugin both free and premium version and try this. And check is it happening or not?

Cheers!

If I disable free and PRO verision, all works fine. If I disabe only PRO version all works fine. If I enable both version (free and PRO), doesn’t work.

 

Ahmed Ehsaan

Hi Maria Rosa,

You don’t have added featured image for your variations. Check here; https://www.useloom.com/share/e816448769e54739b83f6b1d1cbb32f2

 

Thank You

Ahmed Ehsaan

Hi Maria Rosa Rufolo,

Thank you for reaching out to us. Please kindly do a plugin compatibility check by doing these steps to identify the error :

=> Deactivate all of your additional plugins except WooCommerce and WooCommerce Variation Swatches Plugin.

=> See if the problem persists. If the problem resolved, you can tell which plugin might be the culprit of this error by activating your additional plugins one by one.

Looking forward to hearing from you soon.

Thank you

Ashiquzzaman Kiron

Hi Maria Rosa,

I’ve tested Elessi theme on my local setup, couldn’t reproduce the issue check this video – https://www.loom.com/share/07894164c76a45ce8d4707c87529352c

Could you send us the latest version of the theme that you are using on your site. We’ll try to investigate your issue installing your theme on our local setup.

You can upload the theme file in Dropbox or Google drive and send the download link here directly.

 

Thank you

Ashiquzzaman Kiron

Hi Maria,

We are running inspection. Hopefully, we can fix it by 20th April.

Thank You

Ahmed Ehsaan

Is it possible to create a copy of your site. We’ll try to run deep inspection.

I have seen that on your site you have a php version different from ours. Yours is 5.6.40 ours is 7

Could this be the problem?

 

 

Ahmed Ehsaan

It’s not happening because of PHP, I can upgrade php for you if you want.

Thank you

Ahmed Ehsaan

Is it your live site to customers. I need to run deep inspection to your site. Deep inspect many break your site for an hour.

Thank You

Ahmed Ehsaan

Hi Maria Rosa,

Enable back your plugins. And send me your theme 1.6.6 file. I’ll test it locally again,

Thank You

Hi, it’s been another two weeks, the problem with the plug-in is still there