Michael Sand

Hi there

After updating to the new version of your plugin, it have caused some errors with some coding we have done on the site.

Before, additional images were on the left side: Image attcahed  (not my site, but that’s how it looked with images on the left side)

Now, they have gone under the large image: Image attached (Our site) Image nr 2

How do we get it back to working? Skærmbillede 2019-01-19 kl. 10.01.34 AM.png Skærmbillede 2019-02-04 kl. 12.52.19 PM.png

Ahmed Ehsaan

Hi Michael,

What was the previous version of gallery plugin?

Thank You

Michael Sand

Hi there

How am i able to see previous version?

Version now is: 1.1.21

Ashiquzzaman Kiron

Hi Michael Sand,

Please do the following –

Kindly deactivate all your plugins except WooCommerce and this plugin, see if solves the problem.
Delete (if you just started using it) the plugin and install it again, see if it solves the problem.

If the problem still persists, send us the theme file. You can upload theme files in Google Drive/Dropbox and share the download link.

Thank You

Michael Sand

But when i delete the plugin, won’t it delete all my additional images i have added to several of my products?
Cause it would suck to upload all of them again..

 

 

Ashiquzzaman Kiron

Hi Micheal,

If you’ve already uploaded images using this plugin then don’t delete it. Kindly deactivate all your plugins except WooCommerce, swatches plugin and this plugin. If the problem still persists.

You can also activate default WordPress theme – TwentyNineteen and then reactivate your current theme and see if this solves the problem.

 

Thank You

Ashiquzzaman Kiron

Hi Micheal,

Just checking, did you manage to resolve the issue?

Regards,
Ashiq